Fun with a broken Google today

Last night I discovered that a couple of my older Google Home units were no longer responding. I’d ask them something and get back that there was an error and to try again later. This was shortly after Kim discovered the 0 second bug on the timer, and was easily cleared by unplugging and plugging them back in.

This morning I popped open driving mode, got the kids to school while introducing them to such audio greats as “Let’s get it started,” and “Crazy,” among others. Things were working fine until after I dropped them off and asked Google, still in driving mode, to tell me the news.

“I’m sorry, I don’t know how to help with that” was all I got. I’d ask it to play the news, what’s the news, etc and was stuck in a weird situation of seeing a toast popup “audio being sent to google for <myemail>” – nothing I said was helping or doing anything. Rebooted the phone and bam, I’m able to listen to the news again.

Walk into my work ask my Home Mini that sits in my office to tell me the news, and it’s dead as well. Reboot and we’re back.

Rassafrassa

Got home today, asked Google to start the Roborocks S7… nope… checked in the home app and it was flashing and kept saying unable to connect. Disconnected the account, reconnected, fine.

Pocketables does not accept targeted advertising, phony guest posts, paid reviews, etc. Help us keep this way with support on Patreon!

Paul E King

Paul King started with GoodAndEVO in 2011, which merged with Pocketables, and as of 2018 he's evidently the owner. He lives in Nashville, works at a film production company, is married with two kids. Facebook | Twitter | Donate | More posts by Paul | Subscribe to Paul's posts